Temporary Log-in Error for older devices

Incident Report for Relai

Resolved

The Issue has been resolved. All users with older devices should now be able to log in again without trouble.
Posted Aug 22, 2025 - 11:43 CEST

Monitoring

The issue has been fixed. Please update to the newest App-Version to regain access again. If you still have any trouble with the same error, please reach out to our support.

Thank you for your patience!
Posted Aug 11, 2025 - 10:30 CEST

Identified

If you have an older device, you may have temporary Login issues. We have identified the Problem, and it will be fixed with the next update.

Mostly Samsung A-Series, older Xiaomi and Honor Phones are affected. But it can be any older device.
Posted Aug 06, 2025 - 14:33 CEST