Sending Bitcoin - Current Issues with sending bitcoin to a different wallet.

Incident Report for Relai

Resolved

This issue is resolved. If you still have any issues, please reach out to our support.
Posted Oct 29, 2025 - 11:12 CET

Monitoring

A fix for this issue has been implemented. Please update to the newest version in your App- or Play Store!
Posted Sep 11, 2025 - 10:58 CEST

Identified

We have identified the issue and are working on a fix.
Posted Sep 05, 2025 - 06:50 CEST

Investigating

Some users might have troubles sending bitcoin to another wallet. We are already working on a fix. This might also occur when trying to sell. Make sure you don't have an active VPN or other network restricting tools on, and try to switch between different networks before reaching out to us.
Posted Sep 04, 2025 - 13:04 CEST