App Crashes or Freezes on Start – iPhone 7 and a Pixel Devices

Incident Report for Relai

Resolved

Please update to the latest version of the app via the App Store (iOS) or Google Play Store (Android), if you are affected by this issue.

The issue should now be resolved.

If you still experience this problem, please reach out to our support team directly via the in-app support messenger.
Posted Jun 04, 2025 - 12:18 CEST

Investigating

Summary:
Some users with iPhone 7 and Google Pixel devices may experience app crashes or freezes on start after installing the latest app update.



Impact:
This issue affects users with:
• iPhone 7 devices
• Google Pixel devices

Important: Bitcoin holdings and account security are NOT affected.



Current Status:
Our tech team is actively investigating this issue. We are working to identify the cause and implement a fix as soon as possible.



Next Steps:
We will post an update once we have identified the issue and expect a fix to be released.

Thank you for your patience as we work to resolve this!
Posted May 19, 2025 - 15:02 CEST