Lightning Activation Display Bug

Incident Report for Relai

Resolved

This issue has now been resolved.

With the latest app update, the Lightning activation display bug has been fixed. However, please note that this update also includes the deactivation of Lightning wallet in the Relai app.

If you still have Lightning bitcoin in your wallet, please make sure to:
1. Transfer your Lightning funds to another Lightning-compatible wallet, or
2. Use the “Close Lightning Channels” button on the landing page to close all remaining Lightning channels.

If you have any questions, feel free to contact us via the in-app support chat or by email at support@relai.app.

We appreciate your understanding.
Posted May 20, 2025 - 12:49 CEST

Investigating

Summary
Some users are seeing a prompt to re-activate Lightning in the 'Wallets' tab, even though Lightning is not actually deactivated. This is a front-end display issue only—Lightning remains active, and user funds are unaffected.

Cause:
A UI bug causes the app to incorrectly indicate that Lightning is disabled, even when it is still active.

Workaround
✅ Re-enable Lightning – Affected users can simply activate Lightning again in the 'Wallets' tab.
✅ Lightning balance remains accessible – If you had BTC in your Lightning wallet, your funds are still there. After reactivating Lightning in the 'Wallets' tab, your balance will be displayed correctly again, and you can continue sending and receiving as usual.

Our engineering team is actively investigating the issue.
We appreciate your patience and will update this page once a fix is available.
Posted Mar 18, 2025 - 15:51 CET