Apple Pay Issues - failing card payments using Apple Pay

Incident Report for Relai

Resolved

The issue has been resolved. Please make sure to update to the newest version to use Apple Pay correctly again.

Thank you for your patience on this!
Posted Sep 09, 2025 - 09:33 CEST

Identified

We currently have issues for some users using Apple Pay to buy Bitcoin with it. They will receive an error message and the order will not go through. We are already working on a fix.

In the meantime, please use your credit card only without Apple Pay.

Thank you for your patience!
Posted Aug 28, 2025 - 06:22 CEST