Unable to Confirm External Wallet (Button Unresponsive)

Incident Report for Relai

Resolved

We’ve released app update version 3.0.1, which includes the fix for the issue that made the “Confirm External Wallet” button unresponsive during the buy flow.

Please update your Relai app to the latest version.
If you still encounter issues, please contact our support team via the in-app support chat.
Posted May 05, 2025 - 13:13 CEST

Identified

We’re expecting this issue to be resolved with the upcoming app update (version 3.0.1), which is planned for release early next week.

We’ll share another update once the fix is live. Thanks for your continued patience.
Posted May 02, 2025 - 09:04 CEST

Investigating

Issue:
Some users report that when attempting to confirm ownership of an external wallet during the buy flow, the blue “Confirm External Wallet” button remains unresponsive and does not allow them to proceed.

Current Status:
Our technical team is actively investigating the cause and working on a fix.

Next Steps:
We will post further updates on this issue here.
Posted Apr 28, 2025 - 09:22 CEST