We’ve released app version 3.0.1, which includes a fix for this issue. The wallet balance should now display correctly.
If you’re still experiencing problems or don’t see the correct balance, please reach out to us via the in-app support chat.
Posted May 05, 2025 - 13:22 CEST
Identified
We’re expecting this issue to be resolved with the upcoming app update (version 3.0.1), which is planned for release early next week.
We’ll share another update once the fix is live. Thanks for your continued patience.
Posted May 02, 2025 - 09:08 CEST
Investigating
Some users are seeing a balance of zero after updating the app.
Depending on the user’s account setup (whether Multi-Factor Authentication login is already activated or not), there are two different recovery steps.
Solution: ✅ If you already activated the new Multi-Factor Authentication login (face scan + PIN): 1. Make sure your 12-word recovery phrase is securely saved offline (ideally on paper or a metal plate). 2. Delete the Relai app and reinstall it. 3. Tap 'Login' and follow the instructions to restore your wallet using your recovery phrase.
✅ If you have not activated the new Multi-Factor Authentication login yet: 1. Make sure your 12-word recovery phrase is securely saved offline (ideally on paper or a metal plate). 2. Delete the Relai app and reinstall it. 3. Tap 'Sign up' and follow the instructions to restore your wallet using your recovery phrase.
Current Status: We are actively monitoring the situation while working on further improvements.
Next Steps: We’ll post an update here as soon as a permanent fix is deployed.