Sending Bitcoin – Error Prevents Transaction Completion

Incident Report for Relai

Resolved

Please update to the newest App version. The error should be fixed. Please reach out to us, if you still encounter this issue after the update.
Posted Jun 04, 2025 - 10:25 CEST

Investigating

Summary

Some users may see an error message when attempting to send bitcoin from their Relai wallet. This issue can prevent the transaction from completing under certain conditions.

Your bitcoin remains safe and fully under your control. This is a temporary display and processing issue during the send process.



Impact

Only a small number of users are affected when trying to send bitcoin. The error occurs in rare cases during transaction setup.

Bitcoin balances, wallet security, and the ability to receive funds are not affected.



Current Status

Our team is actively investigating the issue.



Next Steps
• If you’re affected, try sending a slightly different amount, this may help complete the transaction.
• If you need support in the meantime, please reach out via the in-app chat.

Thank you for your patience while we resolve this!
Posted May 21, 2025 - 17:06 CEST