Login Issues due to current worldwide Cloudflare outage

Incident Report for Relai

Resolved

The login problem has now been fixed. The outage from our partner Cloudflare has been resolved and everything is working normally again.
Posted Nov 19, 2025 - 08:38 CET

Identified

We are currently having Login Issues, due to a global outage of one of our partners, Cloudflare.

Everything will work smooth again, if this issues is resolved.
Posted Nov 18, 2025 - 13:23 CET