The total invested amounts for users with orders placed before 2023 should now display correctly.
Please make sure to update the Relai app to the latest version 3.0.1.
If the data still looks off after updating the app and refreshing the screen twice, please reach out to our support team via the in-app chat.
Posted May 05, 2025 - 13:16 CEST
Update
Our team found a refresh issue.
If you refresh the landing page twice, the correct investment data should appear. A permanent fix is already in development and is estimated to be released by next week.
Posted Apr 28, 2025 - 14:10 CEST
Monitoring
The migration of older orders (processed via our former broker before 2023) has been completed.
Users who joined and executed orders before 2023 should now, see the correct total invested amount displayed in the 'Your Investment' tab.
If anything still looks off, please contact our support team via the in-app chat, we’re happy to help!
Posted Apr 28, 2025 - 11:59 CEST
Investigating
Some users who joined before 2023 are seeing incorrect total invested amounts in the “Your Investment” tab. This is linked to the migration of previously completed buy orders that were processed differently via our former broker, before 2023.
Solution: A hotfix is prepared and will be released this week to correct the display.
Next Steps: We’ll post updates here as soon as the fix is live.